Sailor + FCGI + Lighttpd + Debian

$ apt-get install lighttpd libfcgi-dev virtualenvwrapper gcc make libsqlite3-dev libssl-dev libreadline-dev unzip
$ luarocks install wsapi-fcgi # need the latest version on Lua 5.3
$ luarocks install cgilua

https://gist.github.com/xspager/86aacbd44d8a9996c8e6